Problem install PDFNetPython3 with python

Product: PDFNetPython3 Precompiled Python3 & Linux PDF library integration

Product Version: PDFNetPython3

Please give a brief summary of your issue: Problem install
(Think of this as an email subject)

Please describe your issue and provide steps to reproduce it:
I have problem to install PDFNetPython3 in linux:

Using:
Python 3.7.6
docker: python:3.7-alpine3.9

Message:
ERROR: Could not find a version that satisfies the requirement PDFNetPython3 (from versions: none)
ERROR: No matching distribution found for PDFNetPython3

(The more descriptive your answer, the faster we are able to help you)

Please provide a link to a minimal sample where the issue is reproducible:

Hello, I’m Ron, an automated tech support bot :robot:

While you wait for one of our customer support representatives to get back to you, please check out some of these documentation pages:

Guides:APIs:Forums:

Hello,

We do not currently support Alpine (MUSL) Linux OS. Please see here for more information on what operating systems we support.

From experience typically our customers use Debian instead of Alpine, though we support other popular distros, such as Ubuntu and CentOS. Is this an option for you?